Polskie forum 3dfx
3dfx >> Software >> Voodoo 2 SLI nie działa
http://3dfx.pl/cgi-bin/yabb2/YaBB.pl?num=1531165491

Message started by Maciejek146 on 09. Jul 2018 at 21:44

Title: Voodoo 2 SLI nie działa
Post by Maciejek146 on 09. Jul 2018 at 21:44
Witam. Od kilku dni jestem w posiadaniu dwóch kart Voodoo 2. Jedna ma pamięć 12MB, a druga 8MB. Pochodzą one od dwóch różnych producentów. Sterowniki FastVoodoo 4.6. Obie karty działają, problem zaczyna się dopiero, gdy podłącza się karty w SLI. Problem polega na tym, że wchodząc w ustawienia Voodoo, program przestaje odpowiadać i w grach jest czarny ekran. Po prostu przestają działać, gdy są obie podpięte na raz. Czy trzeba jakoś aktywować tryb SLI, żeby to zaczęło działać? Co może być przyczyną niepoprawnego działania Voodoo? Mój komputer ma Intel Pentium MMX (233MHz), kartę graficzną Cirrus Logic 5430, ok. 40MB RAM, 10GB dysk twardy i Windows 98.

Title: Re: Voodoo 2 SLI nie działa
Post by VooDooMan on 09. Jul 2018 at 22:56
Podstawowy błąd to: jedno ma 12MB a drugie 8 MB. Obie powinny mieć tyle samo, w tedy nie powinno być problemów ;) W twoim przypadku jak ustawisz 12 jako główną to będzie jej brakować RAMu z tej drugiej. W drugą stronę nie wiem jak to wyjdzie, ale raczej tą drugą ograniczysz. Co to za producenci?

Title: Re: Voodoo 2 SLI nie działa
Post by Maciejek146 on 09. Jul 2018 at 23:06
Producent Voodoo 2 8MB to Orchid Technology, a 12MB to BlackMagic. Gdzieś czytałem, że komuś udało się podłączyć dwie różne karty, ale nie napisał jak to zrobił.

Title: Re: Voodoo 2 SLI nie działa
Post by VooDooMan on 09. Jul 2018 at 23:28
to że różne producenci to zazwyczaj nie problem, to że różne pojemności to już inna bajka :P na pewno jak podłączysz 12MB jako główną a potem 8MB to w niektórych grach zabraknie pamięci i będą pojawiać się krzaczki. Podłącz najpierw 8 MB a potem 12, to ograniczysz je w sumie do 16 prawdopodobnie, ale powinny działać.

Kabelek SLI sam robiłeś? czy masz gotowy/sprawdzony?

Sprawdż też ustawienia kart na różnych slotach PCI, zobacz też inną grafikę, jakiś Mach64 albo S3Trio, na nich nigdy nie miałem problemów.

Title: Re: Voodoo 2 SLI nie działa
Post by forteller on 09. Jul 2018 at 23:39
Zacząłbym od sprawdzenia kabelka. Łączyłem 12MB z 8MB I nie było problemów, wydajność była po prostu niższa niż w przypadku 2X12MB.

Title: Re: Voodoo 2 SLI nie działa
Post by VooDooMan on 09. Jul 2018 at 23:43
Sprawdzałeś w Qauke III ? :D

Title: Re: Voodoo 2 SLI nie działa
Post by Maciejek146 on 09. Jul 2018 at 23:50
@ VooDooMan

Kabelek zrobiłem sam. Sprawdzałem w Quake II. Z jednym Voodoo 2 działa, z dwoma w SLI - czarny ekran.

Title: Re: Voodoo 2 SLI nie działa
Post by Maciejek146 on 10. Jul 2018 at 09:45
SLI już działa. Trochę źle zrobiłem kabelek SLI i musiałem poprawić. Dzięki za pomoc. :)

Title: Re: Voodoo 2 SLI nie działa
Post by Kosiara on 10. Jul 2018 at 09:52
Złóż coś z PII to w pełni wykorzystasz moc drzemiąca w tych V2. PII 400MHz śmiga ładnie na 533MHz.

Title: Re: Voodoo 2 SLI nie działa
Post by forteller on 10. Jul 2018 at 10:06
Do v2 spokojnie można pójść dalej. SLI z tych kart skaluje się aż do PIII 1GHZ. Phil zrobił bardzo dokładną analizę zagadnienia:
  (You need to Login or Register

Title: Re: Voodoo 2 SLI nie działa
Post by Kosiara on 10. Jul 2018 at 10:11
Oczywiście, że tak. Piszę pod kątem tego co było dostępne w okresie V2.

Title: Re: Voodoo 2 SLI nie działa
Post by forteller on 10. Jul 2018 at 10:12
A to jasne, P2 400 to w zasadzie wszystko co było w tamtym czasie dostępne nie licząc Xeonów.

Title: Re: Voodoo 2 SLI nie działa
Post by Kosiara on 10. Jul 2018 at 10:18
Jak ktoś lubi OC to najlepsze rozwiązanie. PII 450MHz @ 133MHz jeszcze nie widziałem.

Title: Re: Voodoo 2 SLI nie działa
Post by forteller on 10. Jul 2018 at 10:24
Pentium 2 400 bywał w różnych rewizjach z pamięcią cache o różnych czasach. Mój kuzyn miał procesor który miał problemy z 448/112MHz.

Title: Re: Voodoo 2 SLI nie działa
Post by Callahan on 11. Jul 2018 at 23:13
  (You need to Login or Register
Referaty już pisaliśmy o odblokowanych P2 i super-dzikach-P2  ::)

Polskie forum 3dfx » Powered by YaBB 2.6.1!
YaBB Forum Software © 2000-2018. All Rights Reserved.