Polskie forum 3dfx
Retro Computers >> Sound Cards >> SB 2.0 clone potrzebny sterownik
http://3dfx.pl/cgi-bin/yabb2/YaBB.pl?num=1577624956

Message started by pawlak on 29. Dec 2019 at 14:09

Title: SB 2.0 clone potrzebny sterownik
Post by pawlak on 29. Dec 2019 at 14:09
Szukam sterowników do Anchor Electronics J98MF-002
Wszystkie linki jakie znajduje sa już wygasłe. Może ma ktoś na dysku :)

Anchor_Electronics_Media_Concept1.jpg ( 530 KB | 36 Downloads )
j98mf-002.jpg ( 462 KB | 12 Downloads )

Title: Re: SB 2.0 clone potrzebny sterownik
Post by GL1zdA on 30. Dec 2019 at 13:04
A to wymaga jakichś sterowników? Nie zgłasza się pod adresami ustawionymi zworkami?

Title: Re: SB 2.0 clone potrzebny sterownik
Post by HanJammer on 30. Dec 2019 at 14:49
Oooo fajny klon. Ja mam jakiegoś mniejszego Anchora też klon SB2.0.
Raczej na pewno nie musi mieć sterów, widzę, że to dość dokładny klon nawet podstawki na GALa i PAA1099 ma...

Sterowniki do SB2.0 potrzebne są tylko dla specyficznego softu... autorstwa Creative ;]

Dla 99% programów wystarczy [code]SET BLASTER=A220 I7 D1 T1[/code] w autoexecu.

Tak czy inaczej sterownik (do tej mojej MF002 pasował - to chyba to samo, tylko, że bez podstawek pod C/MS i bez 74LS631, który został zastąpiony mniejszym układem o równie dziwnym oznaczeniu ST6012M6. Oba to klony OPL2 - u Ciebie skitrany pod takim oznaczeniem żeby wyglądał na logikę TTL ;D ):   (You need to Login or Register
A w zasadzie zobaczysz, że to nie tyle sterownik co kilka przykładowych programików i jakiś setup, który dodaje SET BLASTER-a do autoexec.bat ;]
A24_3.jpg ( 1109 KB | 6 Downloads )

Title: Re: SB 2.0 clone potrzebny sterownik
Post by pawlak on 30. Dec 2019 at 17:15
Oki sprawdze po pracy  :) początkowo karta milczala. Po wgraniu jakiegoś sterownika pojawiła się muzyka w doomie (zaskakująco dobrze brzmiąca i praktycznie bez szumów) pozostałych dźwięków brak. Co do adresów muszę się doedukowac i sprawdzę  :) do win 98 też nic nie trzeba?

Title: Re: SB 2.0 clone potrzebny sterownik
Post by HanJammer on 30. Dec 2019 at 18:29

pawlak wrote on 30. Dec 2019 at 17:15:
Oki sprawdze po pracy  :) początkowo karta milczala. Po wgraniu jakiegoś sterownika pojawiła się muzyka w doomie (zaskakująco dobrze brzmiąca i praktycznie bez szumów) pozostałych dźwięków brak. Co do adresów muszę się doedukowac i sprawdzę  :) do win 98 też nic nie trzeba?


Kartę z epoki MS-DOSa 4/5 chcesz pchać do komputera ciągnącego Windows 98  :o Sterowniki powinny być w systemie jakieś standardowe do SB 2.0 powinny zadziałać. Nadal - uważam, że sens tego jest wątpliwy co najmniej. Ta karta jest jak znalazł do XT lub 286... Od 386 to już SB Pro i jego klony lub wczesne SB16.

Standardowe ustawienia dla SB2.0 i klonów to A220 DMA1 i IRQ5 lub 7 przy czym na 7 na ogół działa też port równoległy.

Title: Re: SB 2.0 clone potrzebny sterownik
Post by pawlak on 30. Dec 2019 at 19:27
No docelowo trafi do 386 bo Ct1350 strasznie szumi mi tam (może tam też mam coś naczwarzone). Tego anchora upolowalem na zlomie za grosze i stwierdziłem że może nim rozwiąże problem szumów tanim kosztem. 386 na święta zakopalem głęboko wraz z resztą rzeczy by jakoś w domu wygladalo😉a że na biurku mam zestaw z win98 to w nim chciałem sprawdzić te kartę. Sprawdzę na podanych ustawieniach i dam znać o wyszło

Title: Re: SB 2.0 clone potrzebny sterownik
Post by HanJammer on 31. Dec 2019 at 01:22
CT1350 szumi bo ma szumieć. Każdy jeden egzemplarz który miał szumi i szumiała też praktycznie nówka którą miałem "w epoce". Taki jego urok, że ma beznadziejnie odfiltrowaną magistralę od toru analogowego.

Z resztą tu wrzucałem próbki:   (You need to Login or Register

PS: Wszystkie SB szumią - dopiero w późniejszych SB16 ogarnęły się chłopaki. Nie bez przyczyny były nazywane Szum Blasterami.

Title: Re: SB 2.0 clone potrzebny sterownik
Post by pawlak on 31. Dec 2019 at 19:33

HanJammer wrote on 30. Dec 2019 at 18:29:
Standardowe ustawienia dla SB2.0 i klonów to A220 DMA1 i IRQ5 lub 7 przy czym na 7 na ogół działa też port równoległy.

Rzeczywiście :D Po ustawieniu w biosie irq7 manual na ISA i w ustawieniach Doom`a takich jak podałeś oprócz muzyki w grze zawitał również dźwięk :) Karta super się sprawuje. Co ciekawe przełożyłem na CT1350B i tu znów nic. W słuchawkach słyszałem każdy ruch "igły" na talerzu dysku jak i pracujące wiatraki ale dźwięku brak. Zworki IRQ na SB miałem identycznie jak na Clonie. Wygrzebałem swojego 386 i tam obie karty działają bez zarzutu:) Zachęcony tym postanowiłem sprawdzić jeszcze w pc 386 karty ct2290 oraz Mozart 16. Doom nawet się nie włączył.(nie miałem co prawda wpisu w autoexec)  W Pc z win98 była muzyka ale znów brak dzwięku. Tak czy inaczej na tą chwile główny problem został rozwiązany za co dziękuję :) Na dziś wystarczy grzebania :)

Polskie forum 3dfx » Powered by YaBB 2.6.1!
YaBB Forum Software © 2000-2021. All Rights Reserved.