Page Index Toggle Pages: 1 [2] 3  Send TopicPrint
Very Hot Topic (More than 25 Replies) Geforce 256 - uszkodzony (?) (Read 1418 times)
MarianX
Senior Member
****
Offline



Posts: 3935
Location: Hrubieszow
Joined: 31. May 2012
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #15 - 17. Feb 2017 at 15:55
Print Post  
Już nie śmiałem pytać o co chodzi z tymi literkami. Tabelka z IRQ pokazywała jakieś dziwne rzeczy. Jakoś po niedzieli będę mógł złożyć kompa jeszcze raz
  
Back to top
 
IP Logged
 
Neo
Senior Member
****
Online


OC freak

Posts: 2282
Location: Portsmouth (UK)
Joined: 04. Jan 2016
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #16 - 17. Feb 2017 at 16:48
Print Post  
Miałem dawno temu płytę s370 z chisetem VIA i w BIOSie była taka opcja AGP Drive czy coś w ten deseń z wartością szesnastkową do ustawienia. Kiedyś się tym bawiłem i przy mocnym odjechaniu od domyślnej wartości zaczynał kolory przekłamywać. Bardzo mało prawdopodobne, że to to, ale można spróbować BIOS defaults załadować dla 100% pewności

Edit: Sorry za ciągłe dodawanie czegoś, zakręcony dzisiaj jestem. Dziwne rzeczy w irq, pozamieniane znaki i niepowodzenie ładowania viagart.vxd - coś nie tak z płytą? Masz inną do sprawdzenia? Na innej grafie lata ok?
« Last Edit: 17. Feb 2017 at 16:56 by Neo »  

1: MS4145, AMD 5x86@160, 32 MB EDO, S3 ViRGE DX 4MB, CT4520, ZIP250
2: Soyo SY-5EHM, K6-2 400@448, 128MB PC100, CT3670+8MB, S3 Savage4 16MB OC@150/166, 2xHDD, CD TEAC 32x
3: TM5800@733, 512DDR, V2 12M
Back to top
IP Logged
 
MarianX
Senior Member
****
Offline



Posts: 3935
Location: Hrubieszow
Joined: 31. May 2012
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #17 - 17. Feb 2017 at 16:58
Print Post  
Wcześniej na tej płycie latał inny geforce 256 i wszystko było ok, chociaż w 3dmark99 wszystko było szare ale quake3 śmigał elegancko

EDIT:
Ten gart zawsze mi wyskakuje jak zainstaluję za nowe stery via4in1, to samo było na innej płycie. Mimo to inne grafiki zawsze działały ok

A z tą tabelką z IRQ była nieczytelna, znaki pozmieniane i nie wiadomo co jest co
« Last Edit: 17. Feb 2017 at 17:01 by MarianX »  
Back to top
 
IP Logged
 
Neo
Senior Member
****
Online


OC freak

Posts: 2282
Location: Portsmouth (UK)
Joined: 04. Jan 2016
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #18 - 17. Feb 2017 at 17:35
Print Post  
Skoro inne chodzą, to płyta raczej ok. A to nie czesem właśnie o gf256 chodziły pogłoski, że przeciążają sekcje zasilania na wczesnych płytach z AGP?

W każdym razie sprawdził bym na innej płycie czy jest to samo, a następnie wymiana tych pamięci. W przypadku braku płyty i tak można wymienić pamięci. Hmm z innych opcji może BIOS karty?
  

1: MS4145, AMD 5x86@160, 32 MB EDO, S3 ViRGE DX 4MB, CT4520, ZIP250
2: Soyo SY-5EHM, K6-2 400@448, 128MB PC100, CT3670+8MB, S3 Savage4 16MB OC@150/166, 2xHDD, CD TEAC 32x
3: TM5800@733, 512DDR, V2 12M
Back to top
IP Logged
 
MarianX
Senior Member
****
Offline



Posts: 3935
Location: Hrubieszow
Joined: 31. May 2012
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #19 - 17. Feb 2017 at 18:01
Print Post  
Na początek poszukam jakiegoś innego chłodzenia, przydałaby się jakaś fota karty żeby było podobne do oryginału, jakiś tymczasowy wentyl to chyba nie problem. Obecny radiator mimo że duży był całkiem gorący a przyczepiony jest na termo pada. W wolnej chwili zajmę się tym

Z tymi pogłoskami i prądzie to coś było ale chodziło chyba że pierwsze płyty pod super7 i może niektóre pod slot 1 miały za słabą sekcję zasilania i AGP podawało za mało amperów. Socket 370 to chyba nie dotyczyło ale nie jestem pewien.
  
Back to top
 
IP Logged
 
konku
Senior Member
****
Offline


All dimensions FX

Posts: 1827
Location: Podhale
Joined: 08. May 2012
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #20 - 17. Feb 2017 at 21:15
Print Post  
Nie zachowała mi się żadna dobra fotka tej karty. To chyba wszystko co da się obecnie wyszukać.
Daje mniej więcej pojęcie jak wyglądała w oryginale.
« Last Edit: 17. Feb 2017 at 21:15 by konku »  

---=== All those moments will be lost in time, like tears in rain.===---
Back to top
 
IP Logged
 
MarianX
Senior Member
****
Offline



Posts: 3935
Location: Hrubieszow
Joined: 31. May 2012
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #21 - 17. Feb 2017 at 22:20
Print Post  
Podziękował Smiley
  
Back to top
 
IP Logged
 
MarianX
Senior Member
****
Offline



Posts: 3935
Location: Hrubieszow
Joined: 31. May 2012
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #22 - 20. Feb 2017 at 19:20
Print Post  
Cześć, dziś wymieniłem radiator, stary był na jakimś termopadzie który łapał gpu po 1mm na brzegach i trochę w środku. Znalazłem nawet wiatrak w którym pasowała wtyczka ale ten nawet nie wystartował więc mało się dziś dowiedziałem. Zrobiłem tylko fotke biosu, bardzo ciekawa Smiley Poza tym bez zmian

Przypomniałem sobie jedną rzecz która może ma jakiś związek. Wczesniej kupiłem Asusa 6600, ten odpalił normalnie, Q3 działa normalnie ale w 3dm99 nie było tekstur, jakieś szare wszystko było
  
Back to top
 
IP Logged
 
Callahan
Senior Member
****
Online



Posts: 4490
Location: Świętokrzyskie
Joined: 29. Mar 2014
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #23 - 20. Feb 2017 at 20:26
Print Post  
Maniek...czy Ty masz w ogóle jedną pewną płytę główną i procka?  Wink

Widziałem takie coś!!! Pamiętam!!!
Kupiłem kiedyś dwa Xeony na LGA771 (do XW8600) i jak je włożyłem miałem dokładnie tę samą historię z czcionkami. Przyczyną były "plomby gwarancyjne" przyklejone do spodu procesorów - połączyły kondensatory Cheesy Cheesy Cheesy zdjąłem te nalepki i gitara śmigają od 3 lat.
« Last Edit: 20. Feb 2017 at 20:28 by Callahan »  

(You need to Login or Register to view media files and links)
HP XU 6/200 2x PII-OD/512MB/VB/SCSI/XP sp1
IBM Z Pro 6899 2xPPRO/256MB/V3/SCSI/NT4
PR440FX 2x PII-OD/512MB/V5/SCSI/W2K
(You need to Login or Register to view media files and links)
Back to top
IP Logged
 
Neo
Senior Member
****
Online


OC freak

Posts: 2282
Location: Portsmouth (UK)
Joined: 04. Jan 2016
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #24 - 20. Feb 2017 at 20:31
Print Post  
Callahan wrote on 20. Feb 2017 at 20:26:
Maniek...czy Ty masz w ogóle jedną pewną płytę główną i procka?  Wink

No właśnie... Coś tu jest zdecydowanie nie halo. Jak inne karty też nie działają w pełni jak należy, to wina może być po stronie płyty. Niektóre płyty są po prostu niekompatybilne z danymi kartami. Znajomy miał kiedyś problemy z gf4mx na jakiejś low-endowej MSI pod Durony - nie szło i ch**, mimo że karta u mnie latała bez zarzutu na Socket 370 PPGA. A Geforce 2 śmigał bez problemu.
  

1: MS4145, AMD 5x86@160, 32 MB EDO, S3 ViRGE DX 4MB, CT4520, ZIP250
2: Soyo SY-5EHM, K6-2 400@448, 128MB PC100, CT3670+8MB, S3 Savage4 16MB OC@150/166, 2xHDD, CD TEAC 32x
3: TM5800@733, 512DDR, V2 12M
Back to top
IP Logged
 
MarianX
Senior Member
****
Offline



Posts: 3935
Location: Hrubieszow
Joined: 31. May 2012
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #25 - 20. Feb 2017 at 21:13
Print Post  
Wygląda to tak: płyta MSI zdechła a stary zasilacz załatwiłem na cacy. Latam teraz na płycie QDI od Callahana i uważam ją za w pełni sprawną. Mój Mpact2 nie chce latać ale kupiłem jako niesprawdzony, dziś sprawdziłem savage 4 nie miałem żadnej gierki ale 3dm99 palce lizać Smiley Tylko te GF sprawiają problemy, Asus tylko w 3dmark ma coś nie halo ale może kwestia jakichś sterów w końcu quake3 chodzi super. Natomiast ten Mint od samego początku robi problemy, te same stery i ustawienia więc pewnie coś z kartą.

Zapomniałem, gdy chciałem wyjść z BIOSu i wciskałem esc menu nagle robiło się w 99% poprawne
  
Back to top
 
IP Logged
 
barwniak
Senior Member
****
Online


Universe Entrophy

Posts: 1978
Joined: 18. Nov 2016
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #26 - 20. Feb 2017 at 21:33
Print Post  
Miałem kiedyś Socket A Ak32 i Radeon 9500 z pamięcią 3,5ns, za chiny nie chciał pójść (błędy tektur w grach), szedł bez problemu taki sam 9500 z pamięcią 5ns.
Trochę powalczyłem i okazało się, że tego Radka z pamięcią 3,5ns trzeba sadzać na płycie gdzie AGP aperture size jest min 64MB Smiley Wtedy wszystko działało bez zastrzeżeń.
Ten Radek z pamięcią 5ns tego nie wymagał.
  
Back to top
 
IP Logged
 
Callahan
Senior Member
****
Online



Posts: 4490
Location: Świętokrzyskie
Joined: 29. Mar 2014
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #27 - 20. Feb 2017 at 21:44
Print Post  
Jeśli musisz kombinować z agp driving to mam wrażenie, że zasilanie pada... A idzie w agp x4 ?
  

(You need to Login or Register to view media files and links)
HP XU 6/200 2x PII-OD/512MB/VB/SCSI/XP sp1
IBM Z Pro 6899 2xPPRO/256MB/V3/SCSI/NT4
PR440FX 2x PII-OD/512MB/V5/SCSI/W2K
(You need to Login or Register to view media files and links)
Back to top
IP Logged
 
sajmon
Senior Member
****
Offline


Old games!

Posts: 1921
Location: Czeladź / Śląsk
Joined: 22. Mar 2016
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #28 - 20. Feb 2017 at 21:46
Print Post  
ja myśle że wyślij komuś z forum tą karte i sprawdzimy ją na innym sprzęcie
  

(You need to Login or Register to view media files and links)
Back to top
 
IP Logged
 
MarianX
Senior Member
****
Offline



Posts: 3935
Location: Hrubieszow
Joined: 31. May 2012
Gender: Male
Re: Geforce 256 - uszkodzony (?)
Reply #29 - 20. Feb 2017 at 22:03
Print Post  
barwniak wrote on 20. Feb 2017 at 21:33:
Miałem kiedyś Socket A Ak32 i Radeon 9500 z pamięcią 3,5ns, za chiny nie chciał pójść (błędy tektur w grach), szedł bez problemu taki sam 9500 z pamięcią 5ns.
Trochę powalczyłem i okazało się, że tego Radka z pamięcią 3,5ns trzeba sadzać na płycie gdzie AGP aperture size jest min 64MB Smiley Wtedy wszystko działało bez zastrzeżeń.
Ten Radek z pamięcią 5ns tego nie wymagał.

Fenks, poszukam jakiegoś FAQ do GF, może w BIOSie wystarczy coś zmienić ale i tak obstawiam że karta padaka

Callahan wrote on 20. Feb 2017 at 21:44:
Jeśli musisz kombinować z agp driving to mam wrażenie, że zasilanie pada... A idzie w agp x4 ?

Mam zainstalowane sterowniki Via4in1 w trybie normal, czyli max agpx2 jakoś tak wydajniej chyba i na poprzedniej płycie i na tej Smiley

sajmon wrote on 20. Feb 2017 at 21:46:
ja myśle że wyślij komuś z forum tą karte i sprawdzimy ją na innym sprzęcie

Wstępnie umawiałem się  z RanGuNem na sprawdzenie Virge ale to nie wyszło więc może wyjdzie ten GF, ale zobaczymy, nie ma pośpiechu. A może piekarnik? Cheesy przy okazji podsmażyłbym savage4 bo w ogóle nie wstaje
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1 [2] 3 
Send TopicPrint
 
  « Board Index ‹ Board  ^Top