Page Index Toggle Pages: 1 Send TopicPrint
Hot Topic (More than 10 Replies) Voodoo 2 SLI nie działa (Read 155 times)
Maciejek146
YaBB Newbies
*
Offline



Posts: 11
Joined: 09. Jul 2018
Voodoo 2 SLI nie działa
09. Jul 2018 at 21:44
Print Post  
Witam. Od kilku dni jestem w posiadaniu dwóch kart Voodoo 2. Jedna ma pamięć 12MB, a druga 8MB. Pochodzą one od dwóch różnych producentów. Sterowniki FastVoodoo 4.6. Obie karty działają, problem zaczyna się dopiero, gdy podłącza się karty w SLI. Problem polega na tym, że wchodząc w ustawienia Voodoo, program przestaje odpowiadać i w grach jest czarny ekran. Po prostu przestają działać, gdy są obie podpięte na raz. Czy trzeba jakoś aktywować tryb SLI, żeby to zaczęło działać? Co może być przyczyną niepoprawnego działania Voodoo? Mój komputer ma Intel Pentium MMX (233MHz), kartę graficzną Cirrus Logic 5430, ok. 40MB RAM, 10GB dysk twardy i Windows 98.
  
Back to top
 
IP Logged
 
VooDooMan
Forum Moderator
*****
Offline


Retro freak

Posts: 1978
Location: Wielkopolska
Joined: 30. May 2012
Gender: Male
Re: Voodoo 2 SLI nie działa
Reply #1 - 09. Jul 2018 at 22:56
Print Post  
Podstawowy błąd to: jedno ma 12MB a drugie 8 MB. Obie powinny mieć tyle samo, w tedy nie powinno być problemów Wink W twoim przypadku jak ustawisz 12 jako główną to będzie jej brakować RAMu z tej drugiej. W drugą stronę nie wiem jak to wyjdzie, ale raczej tą drugą ograniczysz. Co to za producenci?
  

(You need to Login or Register to view media files and links)
Back to top
IP Logged
 
Maciejek146
YaBB Newbies
*
Offline



Posts: 11
Joined: 09. Jul 2018
Re: Voodoo 2 SLI nie działa
Reply #2 - 09. Jul 2018 at 23:06
Print Post  
Producent Voodoo 2 8MB to Orchid Technology, a 12MB to BlackMagic. Gdzieś czytałem, że komuś udało się podłączyć dwie różne karty, ale nie napisał jak to zrobił.
  
Back to top
 
IP Logged
 
VooDooMan
Forum Moderator
*****
Offline


Retro freak

Posts: 1978
Location: Wielkopolska
Joined: 30. May 2012
Gender: Male
Re: Voodoo 2 SLI nie działa
Reply #3 - 09. Jul 2018 at 23:28
Print Post  
to że różne producenci to zazwyczaj nie problem, to że różne pojemności to już inna bajka Tongue na pewno jak podłączysz 12MB jako główną a potem 8MB to w niektórych grach zabraknie pamięci i będą pojawiać się krzaczki. Podłącz najpierw 8 MB a potem 12, to ograniczysz je w sumie do 16 prawdopodobnie, ale powinny działać.

Kabelek SLI sam robiłeś? czy masz gotowy/sprawdzony?

Sprawdż też ustawienia kart na różnych slotach PCI, zobacz też inną grafikę, jakiś Mach64 albo S3Trio, na nich nigdy nie miałem problemów.
  

(You need to Login or Register to view media files and links)
Back to top
IP Logged
 
forteller
Full Member
***
Offline


Overclocking since 2003

Posts: 686
Location: Kraków
Joined: 28. Jan 2018
Gender: Male
Re: Voodoo 2 SLI nie działa
Reply #4 - 09. Jul 2018 at 23:39
Print Post  
Zacząłbym od sprawdzenia kabelka. Łączyłem 12MB z 8MB I nie było problemów, wydajność była po prostu niższa niż w przypadku 2X12MB.
  

"Kiedy walczysz z pentium czworkowcami uważaj by nie stać sie jednynym z nich. Bo kiedy długo patrzysz na mainboard, mainboard zaczyna patrzeć w ciebie"
Back to top
 
IP Logged
 
VooDooMan
Forum Moderator
*****
Offline


Retro freak

Posts: 1978
Location: Wielkopolska
Joined: 30. May 2012
Gender: Male
Re: Voodoo 2 SLI nie działa
Reply #5 - 09. Jul 2018 at 23:43
Print Post  
Sprawdzałeś w Qauke III ? Cheesy
  

(You need to Login or Register to view media files and links)
Back to top
IP Logged
 
Maciejek146
YaBB Newbies
*
Offline



Posts: 11
Joined: 09. Jul 2018
Re: Voodoo 2 SLI nie działa
Reply #6 - 09. Jul 2018 at 23:50
Print Post  
@ VooDooMan

Kabelek zrobiłem sam. Sprawdzałem w Quake II. Z jednym Voodoo 2 działa, z dwoma w SLI - czarny ekran.
  
Back to top
 
IP Logged
 
Maciejek146
YaBB Newbies
*
Offline



Posts: 11
Joined: 09. Jul 2018
Re: Voodoo 2 SLI nie działa
Reply #7 - 10. Jul 2018 at 09:45
Print Post  
SLI już działa. Trochę źle zrobiłem kabelek SLI i musiałem poprawić. Dzięki za pomoc. Smiley
  
Back to top
 
IP Logged
 
Kosiara
Full Member
***
Offline



Posts: 676
Location: Mazowieckie
Joined: 17. Jul 2017
Gender: Male
Re: Voodoo 2 SLI nie działa
Reply #8 - 10. Jul 2018 at 09:52
Print Post  
Złóż coś z PII to w pełni wykorzystasz moc drzemiąca w tych V2. PII 400MHz śmiga ładnie na 533MHz.
  

(You need to Login or Register to view media files and links)
Back to top
 
IP Logged
 
forteller
Full Member
***
Offline


Overclocking since 2003

Posts: 686
Location: Kraków
Joined: 28. Jan 2018
Gender: Male
Re: Voodoo 2 SLI nie działa
Reply #9 - 10. Jul 2018 at 10:06
Print Post  
Do v2 spokojnie można pójść dalej. SLI z tych kart skaluje się aż do PIII 1GHZ. Phil zrobił bardzo dokładną analizę zagadnienia:
(You need to Login or Register to view media files and links)
  

"Kiedy walczysz z pentium czworkowcami uważaj by nie stać sie jednynym z nich. Bo kiedy długo patrzysz na mainboard, mainboard zaczyna patrzeć w ciebie"
Back to top
 
IP Logged
 
Kosiara
Full Member
***
Offline



Posts: 676
Location: Mazowieckie
Joined: 17. Jul 2017
Gender: Male
Re: Voodoo 2 SLI nie działa
Reply #10 - 10. Jul 2018 at 10:11
Print Post  
Oczywiście, że tak. Piszę pod kątem tego co było dostępne w okresie V2.
  

(You need to Login or Register to view media files and links)
Back to top
 
IP Logged
 
forteller
Full Member
***
Offline


Overclocking since 2003

Posts: 686
Location: Kraków
Joined: 28. Jan 2018
Gender: Male
Re: Voodoo 2 SLI nie działa
Reply #11 - 10. Jul 2018 at 10:12
Print Post  
A to jasne, P2 400 to w zasadzie wszystko co było w tamtym czasie dostępne nie licząc Xeonów.
  

"Kiedy walczysz z pentium czworkowcami uważaj by nie stać sie jednynym z nich. Bo kiedy długo patrzysz na mainboard, mainboard zaczyna patrzeć w ciebie"
Back to top
 
IP Logged
 
Kosiara
Full Member
***
Offline



Posts: 676
Location: Mazowieckie
Joined: 17. Jul 2017
Gender: Male
Re: Voodoo 2 SLI nie działa
Reply #12 - 10. Jul 2018 at 10:18
Print Post  
Jak ktoś lubi OC to najlepsze rozwiązanie. PII 450MHz @ 133MHz jeszcze nie widziałem.
  

(You need to Login or Register to view media files and links)
Back to top
 
IP Logged
 
forteller
Full Member
***
Offline


Overclocking since 2003

Posts: 686
Location: Kraków
Joined: 28. Jan 2018
Gender: Male
Re: Voodoo 2 SLI nie działa
Reply #13 - 10. Jul 2018 at 10:24
Print Post  
Pentium 2 400 bywał w różnych rewizjach z pamięcią cache o różnych czasach. Mój kuzyn miał procesor który miał problemy z 448/112MHz.
  

"Kiedy walczysz z pentium czworkowcami uważaj by nie stać sie jednynym z nich. Bo kiedy długo patrzysz na mainboard, mainboard zaczyna patrzeć w ciebie"
Back to top
 
IP Logged
 
Callahan
Senior Member
****
Offline



Posts: 4545
Location: Świętokrzyskie
Joined: 29. Mar 2014
Gender: Male
Re: Voodoo 2 SLI nie działa
Reply #14 - 11. Jul 2018 at 23:13
Print Post  
(You need to Login or Register to view media files and links)
Referaty już pisaliśmy o odblokowanych P2 i super-dzikach-P2  Roll Eyes
  

(You need to Login or Register to view media files and links)
HP XU 6/200 2x PII-OD/512MB/VB/SCSI/XP sp1
IBM Z Pro 6899 2xPPRO/256MB/V3/SCSI/NT4
PR440FX 2x PII-OD/512MB/V5/SCSI/W2K
(You need to Login or Register to view media files and links)
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top