Page Index Toggle Pages: 1 Send Topic
Normal Topic Problem z głośnością Midi (Read 1254 times)
DooM
Full Member
***
Offline


I Love YaBB 2.5

Posts: 525
Joined: 19. May 2017
Problem z głośnością Midi
25. May 2019 at 21:49
 
Cześć ,

mam dziwny problem z kartą dzwiekową. Zakupiłem płyte pod PII na slot 1. Pcchips Mt726. Polecona jako tania i dobra i sprawuje sie super. Płyta ma wbudowaną na szynie ISA karte dzwiekową C8330. Kompatybilność super. Nawet Monkey island działa bez kombinowania. Problem jest z głośnością midi. Jest bardzo ciche, musze włączyc głosniki na maxa aby je usłyszeć. Probowalem pare sterowników z Vogons itd i wszystkie dają ten sam efekt. Stery pod dosa mają mixer głosnosci i wszystko jest w nim wymaksowane.

O dziwo pod windowsem midi działa ok. np Hexen 2

Macie pomysł jak to ustawić?
  
Back to top
 
IP Logged
 
Neo
3dfx Friends
*****
Offline


Developing Engineer

Posts: 4230
Location: Birkenhead
Joined: 04. Jan 2016
Gender: Male
Re: Problem z głośnością Midi
Reply #1 - 26. May 2019 at 01:00
 
Może te stery pod DOSa to jednak nie są dokładnie do tego układu. Miałem taki sam problem z Aztech'iem o którym dopiero co wspominałem w innym wątku - dźwięk jest, ale regulacji głośności niet. Po dobraniu właściwego sterownika działa jak należy. Też brałem z Vogons Drivers i nie pasowały, ktoś w wątku o tych kartach dopiero miał właściwe.
  

DIY woodbox: AMD 386DX40, 8MB RAM, Trident TVGA9000C 512kB, Aztech Pro16 ABI (AZT2316), Primax SoundStorm Wave M16B 1MB (GUS Classic clone), ST3491A
Socket 7: AOpen AP59s, Cyrix M II-300GP (225 MHz), 64MB SDRAM, SiS 6326 8MB SGRAM, SB32 CT3670 8MB, 9.1 GB IBM SCSI HDD, Win98FE
Socket A: WinFast K7S741, Sempron 2400+ @1960MHz water cooled, 1 GB DDR400, WinFast Geforce 6600 128MB, Audigy SB0090, PCI SATA card (SIL3114), 80GB IDE HDD 3.5", 160GB SATA HDD 2.5",
Back to top
IP Logged
 
Page Index Toggle Pages: 1
Send Topic