Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Nie retro problem P8H67-M (Read 372 times)
pawelemtica
Full Member
***
Offline


I Love YaBB 2.5

Posts: 994
Joined: 30. Jan 2018
Gender: Male
Nie retro problem P8H67-M
09. Jul 2020 at 12:36
Print Post  
Witam,

Zaktualizowałem bios na płycie P8H67-M Pro (cg8250) no i wyszło na to, że mam teraz problem z pamięciami ram, mam 4x2GB, widzi tylko jedną parę.

Bios wykrywa 2 z 4 slotów, to samo jest w win (64bit). Sytuacja jest o tyle dziwna, że każda kość jest sprawna i przede wszystkim każdy slot jest sprawny, przerobiłem kilka konfiguracji jeśli chodzi o kolejność montażu pojedynczo, w parach, każda sytuacja wskazuje, że wszystkie sloty są sprawne. Nie pokazuje natomiast 3, a później czwartej kości, zawsze pokazuje 4GB niezależnie czy jest zamontowane 6 czy 8, niezależnie również od tego czy kości są w pierwszych, ostatnich czy środkowych slotach.

Jeśli pamięć jest w 1 i 3 slocie to nie widzi pojedynczej w 2 lub 4 i na odwrót, jak jest 2 i 4 to nie widzi pojedynczej w 1 lub 3.

Każda para działa pojedynczo, jak są dwie pary to wykrywa tylko jedną. A1+A2 lub B1+B2 widzi tylko jedną kość.

Jeszcze dziwniej zaczyna się robić jak się wejdzie w biosie w "spd information asus", tak można podejrzeć każdy slot pamięci i zobaczyć informacje o każdej kości, nawet gdy są 4 zamontowane. Sprawdzałem na kilku kompletach, kingston, samsung, widzi połowę.

Problem biosu? Czytałem jeszcze, że może jakiś pin mógł się przekrzywić, ale podstawka wygląda na idealną.

I o co tu może chodzić?
  

Jeśli są błędy w moich postach to znaczy, że piszę z tel Smiley
Back to top
 
IP Logged
 
forteller
Senior Member
****
Offline


Overclocking since 2003

Posts: 2548
Location: Kraków
Joined: 28. Jan 2018
Gender: Male
Re: Nie retro problem P8H67-M
Reply #1 - 09. Jul 2020 at 16:50
Print Post  
Chyba wiem o co może chodzić, bo spotkałem się z takim problemem na P8Z68-V Pro/Gen3. Podczas Flashu biosu źle poszła aktualizacja obszaru Intel ME. Dostępna połowa pamięci była najbardziej widocznym objawem, ale inne rzeczy też szwankowały - nie działał chyba SpeedStep.

Rozwiązaniem było przefladhowanie Intel ME i była na to procedura, ale nie pamiętam dokładnie jak to się robiło. Trzeba pogrzebać w Google.

Edit:
(You need to Login or Register to view media files and links)
  

Zestawy: (You need to Login or Register to view media files and links) / (You need to Login or Register to view media files and links) / (You need to Login or Register to view media files and links) / (You need to Login or Register to view media files and links) / (You need to Login or Register to view media files and links) / (You need to Login or Register to view media files and links)
Opracowania: (You need to Login or Register to view media files and links) / (You need to Login or Register to view media files and links)
Back to top
IP Logged
 
pawelemtica
Full Member
***
Offline


I Love YaBB 2.5

Posts: 994
Joined: 30. Jan 2018
Gender: Male
Re: Nie retro problem P8H67-M
Reply #2 - 09. Jul 2020 at 22:32
Print Post  
Dziś się nie będę zabierał już bo mam nerwa, ale jutro to przetestuję. Wygląda na to, że to może być rozwiązanie, bo integra też nie trybi, Pozdr.
  

Jeśli są błędy w moich postach to znaczy, że piszę z tel Smiley
Back to top
 
IP Logged
 
314TeR
Senior Member
****
Offline


Zak®ęcony fan komputerów
;)

Posts: 1223
Location: Warszawa
Joined: 01. Apr 2019
Gender: Male
Re: Nie retro problem P8H67-M
Reply #3 - 10. Jul 2020 at 00:46
Print Post  
MEI jest flashowany przy zmianie danej wersji BIOS na inną. Jeśli faktycznie to problem MEI to wystarczyło by cofać się wersjach BIOS aż wyskoczy informacja o flashowaniu MEI. Kiedy się to dzieje, komp sam 2 lub 3 razy się restartuje i nie wolno mu przeszkadzać. Jak cofając się w dół przeflashujesz MEI, to wtedy ponownie wgraj najnowszy BIOS i pozwól mu ponownie przeflashować MEI.
  

(You need to Login or Register to view media files and links)
(You need to Login or Register to view media files and links)
Back to top
WWW  
IP Logged
 
pawelemtica
Full Member
***
Offline


I Love YaBB 2.5

Posts: 994
Joined: 30. Jan 2018
Gender: Male
Re: Nie retro problem P8H67-M
Reply #4 - 11. Jul 2020 at 02:50
Print Post  
Heh, wyszedł brick, czekam na programator z alli Smiley
  

Jeśli są błędy w moich postach to znaczy, że piszę z tel Smiley
Back to top
 
IP Logged
 
pawelemtica
Full Member
***
Offline


I Love YaBB 2.5

Posts: 994
Joined: 30. Jan 2018
Gender: Male
Re: Nie retro problem P8H67-M
Reply #5 - 21. Jul 2020 at 18:46
Print Post  
Pierwsze zakupy na ali za mną, majac zapłacić za programator i kilka akcesoriów koło 100 z wysyłką, a u skośnych to samo jest za 1.20$ to doszedłem do wniosku, że mogę miesiąc poczekać, a tu się okazuje, że przesyłka standard drogą lotniczą i do paczkomatu poszła w 10 dni (przesyłka 10.29), podczas krajowa przesyłka paczkomat do paczkomatu ten sam gabaryt A ok 11.99

W przypadku flashowania czy to z poziomu bios (asus ez flasher) czy spod dos winowajcą okazał się intelowski region ME, za 3 razem płyta się zbrikowała.

Z racji tego, że chip biosu jest wyjmowany, a nie lutowany to sobie potestowałem różne wersje biosu i jak się okazuje, częściowo winowajcą jest też najnowszy bios, który po pierwszym zapisie ustawień wywala w koło "USB device over current status detected" i wyłączenie po 15s, poczytałem na necie, że takie cuda się też dzieją u innych.

Tak więc za pomocą programatora przywróciłem wersję biosu, która była wcześniej i działa jak powinien.
  

Jeśli są błędy w moich postach to znaczy, że piszę z tel Smiley
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top