Page Index Toggle Pages: 1 Send TopicPrint
Hot Topic (More than 10 Replies) Nie działa V1/V2 Shuttle HOT-599 Sis530 socket 7 (Read 385 times)
adalbert
Full Member
***
Offline


I Love YaBB 2.5

Posts: 241
Joined: 01. Aug 2015
Gender: Male
Nie działa V1/V2 Shuttle HOT-599 Sis530 socket 7
26. Oct 2020 at 15:29
Print Post  
Mam problem z płytą Shuttle HOT-599 (K6-2 500MHz)
taka jak tutaj: (You need to Login or Register to view media files and links)

ma chipset SiS530 z wbudowaną grafiką oraz dźwiękiem Yamaha XG. Pomyślałem że spoko, mogę tu wsadzić Voodoo 2 i da się od razu grać.

Niestety z włożoną kartą był czarny ekran, brak obrazu na integrze, nie bootuje się. Taka reakcja była z 3 modelami V2 i z V1. Zaktualizowałem BIOS i poprawiło się. Tzn. komputer startował z V2 wsadzonym do slotów PCI innych niż pierwszy (najwyższy). Ale karta nie jest wykrywana w systemie ani nie wyświetla się przy bootowaniu jako Multimedia Device. Po wsadzeniu do pierwszego slotu dalej jest czarny ekran.

Z V1 w dowolnym slocie teraz komputer uruchamia się i bootuje. Ale wykrywana jest tylko po wsadzeniu do pierwszego slotu (wyświetla się jako Multimedia Device, instalują się sterowniki). Niestety po uruchomieniu gry (na razie spróbowałem tylko Half Life w trybie 3dfx) w momencie przełączenia obrazu na V1 jest tylko jasnoniebieski ekran (podłączałem VGA bezpośrednio do karty). Komp się nie zawiesza, po wciśnięciu Alt + Tab integra dalej wyświetla obraz.

Myślicie że da się cokolwiek z tym zrobić, czy chipset jest niekompatybilny?
  
Back to top
 
IP Logged
 
konku
Senior Member
****
Offline


All dimensions FX

Posts: 2950
Location: Podhale&Kresy
Joined: 08. May 2012
Gender: Male
Re: Nie działa V1/V2 Shuttle HOT-599 Sis530 socket 7
Reply #1 - 26. Oct 2020 at 15:43
Print Post  
To problem chipsetu. Nawet ze zwykłymi kartami graficznymi, których chciałbyś użyć zamiast integry robi problemy niestety.
  

---=== All those moments will be lost in time, like tears in rain.===---
---===Time has wings. You know, when you realize that you need to appreciate the time, it still goes by fast.===---
-=="Każdy z nas w głębi duszy pragnie być jak ten obcy... przerażająco silny, pozbawiony sumienia, obdarzony czarnym sercem kosmosu, które pozwala przeć naprzód i niszczyć." ==-
Back to top
 
IP Logged
 
MarianX
VIP Member
*****
Offline



Posts: 6571
Location: Hrubieszow
Joined: 31. May 2012
Gender: Male
Re: Nie działa V1/V2 Shuttle HOT-599 Sis530 socket 7
Reply #2 - 26. Oct 2020 at 17:56
Print Post  
Mam płyte z tym chipsetem, dałbym radę sprawdzić w ciągu kilku dni.

Mam sprawę, mógłbyś sprawdzić jakie taktowania chip/ram pokazuje pstrip3?
  
Back to top
 
IP Logged
 
adalbert
Full Member
***
Offline


I Love YaBB 2.5

Posts: 241
Joined: 01. Aug 2015
Gender: Male
Re: Nie działa V1/V2 Shuttle HOT-599 Sis530 socket 7
Reply #3 - 26. Oct 2020 at 18:16
Print Post  
MarianX wrote on 26. Oct 2020 at 17:56:
Mam płyte z tym chipsetem, dałbym radę sprawdzić w ciągu kilku dni.

O, to byłoby miło. Jeśli by działało to może kwestia jakiegoś bios hacku...
Takie rzeczy mi power strip pokazuje:

Quote:
Diagnostic report - generated on 20-10-26
------------------------------------------------------------------------------
PowerStrip build - 736
Windows build - v.4.10.67766446.1. A
DirectX build - v.4.07.00.0700
OpenGL renderer - 530/MMX,  v.1.08

System board
------------------------------------------------------------------------------
CPU speed - 550 MHz
Type - SiS SiS-530-2A5IMH29C-00
BIOS - Award Bios, 06/05/2000
AGP aperture - 16 MB
Transfer mechanism - DMA
Non-local memory - 11,5 MB
AGP revision - 2.00
AGP transfer rates supported - 1x, 2x
Current AGP transfer rate - 2x
Sideband addressing - hardware support, but currently disabled
Fast write protocol - (n/a)
AGP texturing - Enabled

Graphics card #1
------------------------------------------------------------------------------
Identity - SiS Display controller
Memory clock - 39,97 MHz
Engine clock - 472,49 MHz
IRQ - 12, not shared
AGP revision - 1.00
AGP transfer rates supported - 1x, 2x
Current AGP transfer rate - 2x
Sideband addressing - (n/a)
Display driver - sis530v.drv, v.4.12.01.1081
DirectX driver - dd530_32.dll, v.4.12.01.1081
Attached monitor - DELL E172FP ((Standardowe typy monitorów))
Monitor caps (1) - 1280x1024, 64kHz, 60Hz

Device enumeration
------------------------------------------------------------------------------
SiS CPU-to-PCI/AGP bridge (05301039h)
SiS PCI-to-ISA bridge (00081039h)
SiS Reserved (unknown class) (00091039h)
SiS Universal serial bus (USB) (70011039h) - using IRQ10
SiS PCI-to-PCI bridge (00011039h)
Yamaha Audio device (000C1073h) - using IRQ11
SiS Display controller (63061039h) - using IRQ12

OpenGL extensions
------------------------------------------------------------------------------
GL_EXT_abgr
GL_EXT_bgra
GL_EXT_compiled_vertex_array
GL_EXT_packed_pixels
GL_EXT_paletted_texture
GL_EXT_vertex_array
GL_WIN_swap_hint

  
Back to top
 
IP Logged
 
MarianX
VIP Member
*****
Offline



Posts: 6571
Location: Hrubieszow
Joined: 31. May 2012
Gender: Male
Re: Nie działa V1/V2 Shuttle HOT-599 Sis530 socket 7
Reply #4 - 26. Oct 2020 at 18:32
Print Post  
Ale ekspres Cheesy Widzę że u Ciebie również pstrip podaje 40 MHz jako taktowanie pamięci a w rzeczywistości to częstotliwość chipa. Tak mi wychodziło z testów porównując fillrate z niezintegrowanym 6326. Dzięki za potwierdzenie.

Czy zamiast Voodoo1/2 sprawdzałeś czy inna karta poleci?
  
Back to top
 
IP Logged
 
adalbert
Full Member
***
Offline


I Love YaBB 2.5

Posts: 241
Joined: 01. Aug 2015
Gender: Male
Re: Nie działa V1/V2 Shuttle HOT-599 Sis530 socket 7
Reply #5 - 26. Oct 2020 at 18:49
Print Post  
MarianX wrote on 26. Oct 2020 at 18:32:
Czy zamiast Voodoo1/2 sprawdzałeś czy inna karta poleci?


Tak, GT520 (brak obrazu), ale to chyba zbyt nietypowa karta na PCI żeby coś po niej oceniać Cheesy zobaczę co jeszcze mam i popróbuję... na płycie chyba nie ma zworki do wyłączenia integry. W BIOS można tylko obniżyć pamięć do 2MB. Wiem, że RAM musi być zawsze wsadzony przynajmniej do slotu który jest najbliżej chipsetu, bo stamtąd chyba sobie go grafika bierze. Może jeśli bym wybrał inny slot i dał zewnętrzną grafikę to by coś zadziałało, pokombinuję.
  
Back to top
 
IP Logged
 
MarianX
VIP Member
*****
Offline



Posts: 6571
Location: Hrubieszow
Joined: 31. May 2012
Gender: Male
Re: Nie działa V1/V2 Shuttle HOT-599 Sis530 socket 7
Reply #6 - 26. Oct 2020 at 19:44
Print Post  
W niektórych płytach z tym chipsetem była możliwość wyłączenia integry przez przydzielenie jej 0MB pamięci. W mojej płycie chyba nie da się ale może do tego potrzebna jest obecność drugiej kary graficznej.
  
Back to top
 
IP Logged
 
MarianX
VIP Member
*****
Offline



Posts: 6571
Location: Hrubieszow
Joined: 31. May 2012
Gender: Male
Re: Nie działa V1/V2 Shuttle HOT-599 Sis530 socket 7
Reply #7 - 30. Oct 2020 at 21:53
Print Post  
Sorki za opóźnienie, na jutro przewidziane są niesamowicie wielkie szanse na jakieś testy Cheesy
  
Back to top
 
IP Logged
 
adalbert
Full Member
***
Offline


I Love YaBB 2.5

Posts: 241
Joined: 01. Aug 2015
Gender: Male
Re: Nie działa V1/V2 Shuttle HOT-599 Sis530 socket 7
Reply #8 - 31. Oct 2020 at 15:47
Print Post  
Spoko, pośpiechu nie ma  Wink co prawda mam jeszcze inną płytę z sis530, ale ubiłem kiedyś iskrą z palca dawno temu niestety  :p
  
Back to top
 
IP Logged
 
MarianX
VIP Member
*****
Offline



Posts: 6571
Location: Hrubieszow
Joined: 31. May 2012
Gender: Male
Re: Nie działa V1/V2 Shuttle HOT-599 Sis530 socket 7
Reply #9 - 01. Nov 2020 at 13:16
Print Post  
Płyta botuje normalnie i wchodzi do windy z Voodoo2 włożonym w PCI1 i 2, w ostatnim nie sprawdzałem. Przyjmuje sterowniki, prawidłowo rozpoznaje wszystko w zakładce z informacjami.

Niestety integra zgubiła stery po zainstalowaniu voodoo Huh z zainstalowanych gier odpalił turok2, wszystkie pozostałe łaskawie prosiły o przynajmniej 256 kolorów Smiley
  
Back to top
 
IP Logged
 
adalbert
Full Member
***
Offline


I Love YaBB 2.5

Posts: 241
Joined: 01. Aug 2015
Gender: Male
Re: Nie działa V1/V2 Shuttle HOT-599 Sis530 socket 7
Reply #10 - 01. Nov 2020 at 13:52
Print Post  
Super, dzięki za info Smiley czyli w teorii jest możliwe, żeby to chodziło, ale mam niefortunny bios/model płyty. Poszukam sobie czy może mój model występował pod innymi nazwami i np. jakieś inne biosy są.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top